Mods might have caused my game to crash permanently

No Man’s Sky Mods Forums Modding Help Mods might have caused my game to crash permanently

Viewing 0 reply threads
  • Author
    Posts
    • #174645
      TheChangeling132TheChangeling132
      Participant

      Hi there, it’s very late right now since I’ve been working at this the whole night. I’m not at my wit’s end yet but I could use a little guidance on a bit of an issue I may have caused. Hopefully this is the right place to post this…. I’m very new to this community and to modding NMS, but not to modding in general. I have modded the hell out of Skyrim, Oblivion, and Morrowind, for years now, but those are totally different games that support that sort of thing. NMS still baffles me, so any pointers would be grand.

      So as the story goes, I saw the gold mine that is #RaYRoD’s Community Mod 3.1 and put every file I wanted into a folder along with a few others I really liked that were not included but were must haves for me, trying to take care not to put two of the same mods that might conflict in, but the modder doesn’t leave very clear instructions so I tried to do the best I could. And then I loaded them all in. Game ran fine but had a horrible glare problem whenever I moved in game, almost like the sun was so bright that it was burning the edges of my screen to white and burning my eyeballs out of their sockets. If I try to fly I am blinded by it. I’m literally blinded by white. I’d show pics but I can’t even get back into the game now to take them. Upon seeing this glare, I decided to remove every mod and load them in one at a time to see where the conflict was but then… the game wouldn’t let me in anymore. By that I mean I could start it up, but it would minimize itself to the desktop, and even though I could click on it and get in for about a nanosecond, just long enough to catch what was on the screen, it would immediately go back to that state.

      I was literally playing the game like 2 seconds earlier. It has been running very smoothly until now, so… did I break something? If you want me to leave a list of the mods or my computer specs or pics, let me know, but this is driving me crazy, I’ll be very thankful for any help.

      EDIT: Ok so… weird thing. I put the mods back, the game runs fine but still has that glare. I take them out, it stops working. I’ve tried removing one mod at a time, each one of the environmental ones, and nothing changes. Maybe its two non-environmental mods conflicting? Should have made a damn backup save of the original files… Guess I should try the old uninstall and reinstall. I’ve been through this with Oblivion, why haven’t I learned yet? XD.

Viewing 0 reply threads
  • You must be logged in to reply to this topic.