HELP! No mods loading at all. Tried NMM, NMS Mod Manager and manual install.

No Man’s Sky Mods Forums Modding Help HELP! No mods loading at all. Tried NMM, NMS Mod Manager and manual install.

Viewing 3 reply threads
  • Author
    Posts
    • #170988
      BG89
      Participant

      So I recently reinstalled the game after the foundation update and it now runs loads smoother, is more enjoyable etc but I can’t get any mods to load at all. I’ve tried using Nexus, NMS mod manager and directly putting .pak files into the game directory and nothing, no trace of any of the mods. Only trying to use 3; LowFlight, Deep Space and No Rim Lighting. I have of course been clearing SHADERCACHE.

      If anyone has any suggestions as to what I should do I’d be really grateful.

      Thanks!

    • #171004
      SecretPanda
      Participant

      i have the same issue 🙁

    • #171133
      IoneIyIoneIy
      Participant

      Same problem over here, tried installing about 5-6 mods and not a single one of them worked. Deleted the “DISABLEMODS.txt” thingy as well as the shadercache. I also created a new folder called “MODS”. Nothing helped so far :C

      I’d really like to know whats wrong…

    • #171135
      IoneIyIoneIy
      Participant

      OK! I found a solution (at least for me though):

      I deinstalled NMS (no worries, this wont be a hard reset) and installed it again. I deleted the ‘DISABLEMODS.txt’ file and created a new folder called ‘MODS’. I just put the Low Flight Mod into the folder and started my game. A message appeared wich said that im using a mod. Suddenly i was able to go underwater while flying my ship, so the mod started working!

       

      I hope this will help you! C:

Viewing 3 reply threads
  • You must be logged in to reply to this topic.