Ditch the chicken soup ATI Radeon users!

No Man’s Sky Mods Forums Game Related Talk Ditch the chicken soup ATI Radeon users!

This topic contains 3 replies, has 4 voices, and was last updated by amysoto89 amysoto89 1 year, 6 months ago.

  • Author
    Posts
  • #176130

    revevil
    Participant

    There is a No Man’s Sky glitch with ATI Radeon cards that still exists in the Atlas Rises version. Very nasty visual glitch that makes the game’s textures look like chicken soup. The problem is due to a conflict with either the Windows Registry or the graphics driver itself. I do not understand why this solution works for me 100% of the time, but feel free to try it yourself. One quick note, my graphics card is ATI Radeon R7 370. Computer is a Dell T7400 Workstation. Windows 7 Ultimate OS. Seems like the Rx series of cards may have a problem. This is what I do:

    1. Edit tkgraphicssettings.mxml file. Change TexturePageSizeKb to 4096 or 3072, depending on your VRAM size. LEAVE TextureStreamingEx SET TO AUTO!!
    2. Delete SHADERCACHE folder. (This only needs to be done once.)
    3. Leave textures on High setting and Anisotropy on 4x. Contrary to popular belief, this glitch has nothing at all to do with Anisotropy setting.
    4. Reboot the machine. Once per bootup, you will now be able to run No Man’s Sky in HD with textures set to High. Now the weird thing. Every time you exit and restart the game, your textures will look like chicken soup, just absolute crap. You will have to reboot your computer to be able to play again in High texture mode. Why? I have absolutely no idea. But, this solution works for me 100% of the time.

    Please try this method and tell me if this solution works for you. I was unaware that my textures had a problem for about 6 months! I’m not always the most observant person. It will make me happy if this solution works for other users too. This method corrected the bad textures on everything. Also, I know everyone knows this, but make sure your graphics drivers are the most recent version. That is the version I am using. BTW, my driver version is Crimson 17.7.2. Hope this works for you and happy playing!

    -revevil

  • #176878
    Sdikwols
    Sdikwols
    Participant

    I have tried everything twice still no luck 🙁 but once i reloaded the land textures and the ship i was using worked but everything else had the plado look 🙁 i hope hg gets it fixed i have played since day 1

    • This reply was modified 1 year, 10 months ago by Sdikwols Sdikwols.
  • #177692

    Shaddoh98
    Participant

    This is exactly why I’d stopped purchasing ATI graphics cards. Their driver support sucks. Ever since I switched to Nvidia 5+ years ago I haven’t had an issue since.

     

    I’m really sorry for the issue that you’re experiencing.

  • #178967
    amysoto89
    amysoto89
    Participant

    Thanks a lot for the information) It helps a lot 

You must be logged in to reply to this topic.